Experiencing an issue with a partner
Incident Report for Resolve
Resolved
This partner's incident seems to have resolved, but we're continuing to monitor the situation.
Posted Jun 13, 2023 - 21:00 UTC
Investigating
We are currently investigating an issue with a partner that helps us generate PDFs. Emails with PDFs attached may be delayed.
Posted Jun 13, 2023 - 20:09 UTC
This incident affected: Dashboard and API.