Resolve not reachable
Incident Report for Resolve
Resolved
This incident has been resolved.
Posted Feb 24, 2022 - 17:56 UTC
Monitoring
Our hosting provider has recovered. We are monitoring the situation.
Posted Feb 24, 2022 - 16:54 UTC
Update
We are continuing to investigate this issue.
Posted Feb 24, 2022 - 16:52 UTC
Investigating
Due to an issue with one of our infrastructure providers, Resolve is not reachable. We will provide an update as soon as possible!
Posted Feb 24, 2022 - 16:49 UTC
This incident affected: Dashboard and API.