Upgrade DB
Incident Report for Resolve
Resolved
This incident has been resolved.
Posted Jan 24, 2023 - 03:31 UTC
Update
Upgrades complete
Posted Jan 24, 2023 - 03:30 UTC
Investigating
Our application is down while we upgrade some core systems.
Posted Jan 24, 2023 - 03:28 UTC
This incident affected: Website, Dashboard, and API.